欧美三区_成人在线免费观看视频_欧美极品少妇xxxxⅹ免费视频_a级毛片免费播放_鲁一鲁中文字幕久久_亚洲一级特黄

問題一百二十七:Keep on Truckin

系統 1993 0

Description

Boudreaux and Thibodeaux are on the road again . . .

"Boudreaux, we have to get this shipment of mudbugs to Baton Rouge by tonight!"

"Don't worry, Thibodeaux, I already checked ahead. There are three underpasses and our 18-wheeler will fit through all of them, so just keep that motor running!"

"We're not going to make it, I say!"

So, which is it: will there be a very messy accident on Interstate 10, or is Thibodeaux just letting the sound of his own wheels drive him crazy?

Input

?

Input to this problem will consist of?multiple data sets. Each data set will be formatted according to the following description.

The data set will consist of a single line containing 3 numbers, separated by single spaces. Each number represents the height of a single underpass in inches. Each number will be between 0 and 300 inclusive.

The data sets end with a negetive integer.

?

Output

There will be exactly one line of output. This line will be:

???NO CRASH

if the height of the 18-wheeler is less than the height of each of the underpasses, or:

???CRASH X

otherwise, where X is the height of the?smallest underpass in the data set that the 18-wheeler is unable to go under (which means its height is less than or equal to the height of the 18-wheeler).
The height of the 18-wheeler is 168 inches.

Sample Input

?

    
      180 160 170

-1
    
  

?

Sample Output

?

    
      CRASH 160
    
  
  
    #include <stdio.h>



int main()

{

    int i;

	int j;

	int t;

	int flag;

	int num[3];



	while(scanf("%d", &num[0])!=EOF && num[0]>=0)

	{

	      scanf("%d %d", &num[1], &num[2]);

          

		  flag=0;



		  for(i=0; i<2; i++)

		  {

		     for(j=i+1; j<3; j++) 

			 {

			     if(num[i]>num[j])

				 {

				    t= num[i];

					num[i]= num[j];

					num[j]= t;

				 }

			 }

		  }



		  for(i=0; i<3; i++)

		  {

		      if(num[i]<=168)

			  {

			      flag=1;

				  break;

			  }

		  }



		  if(flag)

		  {

		     printf("CRASH %d\n", num[i]);

		  }

		  else

		  {

		      printf("NO CRASH\n");

		  }

	}

    

    return 0;

}
  
    
  
    
      問題一百二十七:Keep on Truckin
    
  

問題一百二十七:Keep on Truckin


更多文章、技術交流、商務合作、聯系博主

微信掃碼或搜索:z360901061

微信掃一掃加我為好友

QQ號聯系: 360901061

您的支持是博主寫作最大的動力,如果您喜歡我的文章,感覺我的文章對您有幫助,請用微信掃描下面二維碼支持博主2元、5元、10元、20元等您想捐的金額吧,狠狠點擊下面給點支持吧,站長非常感激您!手機微信長按不能支付解決辦法:請將微信支付二維碼保存到相冊,切換到微信,然后點擊微信右上角掃一掃功能,選擇支付二維碼完成支付。

【本文對您有幫助就好】

您的支持是博主寫作最大的動力,如果您喜歡我的文章,感覺我的文章對您有幫助,請用微信掃描上面二維碼支持博主2元、5元、10元、自定義金額等您想捐的金額吧,站長會非常 感謝您的哦!!!

發表我的評論
最新評論 總共0條評論
主站蜘蛛池模板: 奇米影视在线观看 | 国产二区三区 | 日韩不卡免费视频 | 国产日韩欧美中文 | 久久久久成人精品亚洲国产 | 国产精品久久久久久无码人妻 | 99热久久这里只有精品2010 | 亚洲天堂视频在线观看免费 | 奇米777四色影视在线看 | 欧美浮力影院 | 国产在线精品一区二区三区 | 国产精品久久久久国产A级 首页亚洲国产丝袜长腿综合 | 欧美精品久久久久久久久老牛影院 | 91视频网国产 | a级在线观看免费 | 亚洲狠狠爱 | 国产成人综合在线 | 污视频在线免费 | 国产在线一区二区三区 | 色妞色视频一区二区三区四区 | 波多野吉衣一区二区三区四区 | 久草综合网| 91九色精品国产 | 精品欧美一区二区三区久久久 | 精品福利在线视频 | 俄罗斯厕所偷窥视频 | 国产成人久久 | 黄色国产精品 | 国产精品美女网站在线看 | 亚洲精选一区 | 国产激情在线观看 | 日本精品在线播放 | 日韩卡1卡2 卡三卡2021老狼 | 成人黄色在线观看视频 | 久久精品视频18 | 国产福利在线观看永久免费 | 农村寡妇偷人高潮A片小说 午夜爱爱爱爱爽爽爽网站免费 | 日韩在线电影 | 亚洲12p| 国产 高清 在线 | 成年网站在线播放 |